Üdvözlet
Felhasználónév:

Jelszó:


Adatok megjegyzése

[ ]
[ ]
Online
vendég: 7, tag: 0 ...

legtöbb 129
(tag: 0, vendég: 129) - 2015 Sze. 23 : 18:34

Tagok: 88
Legújabb tag: MrCsocsi
Dátum / Idő
 
RSS hírforrások
Hírek átvehetőek ezen rss hírforrások használatával.
rss1.0
rss2.0
rdf
Credits
Cloud Image Taken by Dave Wicks.

©2017 HA5HRK Minden jog fenntartva
Fórumok
:: Fórumok :: Rádiók, antennák és egyéb műszaki témák :: Antennák és antennaforgatók műszaki kérdései
 
<< Előző téma | Következő téma >>
Hirschmann RO 280 (HTV) antenna forgató
Oldal:       >>  
Moderátorok: HRKAdmin
Szerző Üzenet
HA2EQD
2014 Aug 06 Sze, 20:38
Regisztrált tag #199
Regisztrált: 2013 Máj 06 Hét, 19:38
Üzenetek: 24
Pár hete itt a listán felmerült, hogy szükség lenne
az RO 280 antenna forgató kapcsolási rajzára.



Mivel "minden fenn' van a NET-en" ...-nosza nekiláttam keresni.
Nem gondoltam volna, hogy kudarcot vallok, vallunk ezzel.
Nem csak a http-s keresőszervereken kutakodtam, hanem a publikus ftp-s
(főként orosz) adatbázisokra is több órát szántam, minden érdemi eredmény nélkül.

Mivel több ismerősömnek is van ilyen eszköze, őket is megkérdeztem.
Sajnos senki nem tudott kapcsolási rajzot előkotorni róla.

Nyilván nem én vagyok az első ember aki ezt megtette, de végül kirajzoltam a készülék kapcsolási rajzát.
Számomra roppant érdekes és pár helyen érthetetlen is az áramkör felépítése.

Ezért nyitottam ezt az új témakört.

Ide klikkelve megtalálod a visszafejtés képeit.

73! HA2EQD Gyuri - Veszprém
Vissza az elejére
HA2EQD
2014 Aug 08 Pén, 14:28
Regisztrált tag #199
Regisztrált: 2013 Máj 06 Hét, 19:38
Üzenetek: 24
Közben 5OB Zoli segített megérteni a kapcsolást. TNX!
Ehhez (nekem) kellett a 741-es műveleti erősítő belső kapcsolása.



A hétvégén megrajzolom az Ro 280 blokkvázlatát.
Arról könnyű lesz nyomon követni az egyes áramköri részek működését.

73! Gyuri
Vissza az elejére
HA8MV
2014 Aug 08 Pén, 18:22
Regisztrált tag #18
Regisztrált: 2009 Ápr 29 Sze, 10:25
Üzenetek: 15
Szia Gyuri! Nekem is van ilyenből egy halom, időszakos karbantartással hálás darab. A 741 nem nagyon szereti a nagyfrekit, illetve a kopott poti miatt ide-oda mocorog a motor! Ezeket a gondokat hogyan lehet hosszabb távra orvosolni? A potit cserélni, ez vili, de a zavarás csökkentése 100 nanókon kívül hogy lehetséges? Köszi... Gabi
Vissza az elejére
HA2EQD
2014 Aug 10 Vas, 10:08
Regisztrált tag #199
Regisztrált: 2013 Máj 06 Hét, 19:38
Üzenetek: 24
Hello Gabi!

Nálam is rendetlenkedik az elektronika, ha adok a 6m-es antennával.
Nem pörgök vele túl sokat, ezért nem is zavar túlzottan.
És egy elég "gyalog" megoldással hárítom el ezt a hibát: elveszem tőle a tápot, ha nem kell forogni

Nem biztos, hogy a potméter(ek) kopása csinálja a szitálást (amikor ugye nem bír tartósan kiegyenlítődni a híd és ide-oda mocorog a forgató.)
Itt Veszprémben is a potik cseréjével kezdtek a srácok egy javítás során, de a hiba ezután is megmaradt.

Idekopizom, hogy mit írt HA2ERO Zoli erről a minap:
"...annyival egészíteném ki, hogy ha a mechanika kopása miatt elkezd szitálni, az R10 visszacsatoló ellenállást kell kb felére csökkenteni. Ezzel csökken a műveleti erősítő erősítése, kb felére csökken a beállás pontossága és megáll a szitálás.
Üdv, ERO."

73 es DX! Gyuri
Vissza az elejére
HA2EQD
2014 Aug 10 Vas, 10:24
Regisztrált tag #199
Regisztrált: 2013 Máj 06 Hét, 19:38
Üzenetek: 24
Tegnap via:HA2SK, kaptam egy kapcsolási rajzot HA6NM Lacitól. TNX!



Topológiailag sokkal jobb ez a rajz, mint az enyém és ezért könnyebben is olvasható.

Sokat még nem nézegettem, de egy elkefélés már biztosan van benne: -két darab R9 ellenállás van a rajzon.
Nem baj. Tudjuk, hogy az (előzőleg tárgyalt) visszacsatoló ellenállás, az IC1 :10 és :4 láb között az valójában R10.

------------------------------------


Ígértem, hogy kirajzolom a blokkvázlatos felépítést. Itt van.




73! Gyuri
Vissza az elejére
HA8MV
2014 Aug 10 Vas, 13:24
Regisztrált tag #18
Regisztrált: 2009 Ápr 29 Sze, 10:25
Üzenetek: 15
Szia Gyuri!
Köszi, ezek szerint Te is (és én is) a legegyszerűbb 'kapcsolós' megoldást választottad. Itt a 70 megás antennát forgatja, ott sem kell sokszor használni. Az ellenállásos hibaelhárítást köszönöm, egy TMK alkalmával ezt is megvalósítom.
'73:Gabi
Vissza az elejére
benko5009
2016 Ápr 05 Ked, 17:04
Regisztrált tag #216
Regisztrált: 2016 Már 23 Sze, 19:06
Üzenetek: 11
Sziasztok !

Én is egy RO-280 felújításával harcolok most. Az R10 kisebb értékűre cserélésével a "szitálás" félig megoldódott. Keleti irányban forgatva mostmár rendben van, de a nyugati felén továbbra is "szitál". Tudtok valami tanácsot adni ? (esetleg az R9-et is cserélni kellene ?)
Köszönöm előre is !
Jó vételt !
Balázs
Vissza az elejére
HA2EQD
2016 Ápr 05 Ked, 17:56
Regisztrált tag #199
Regisztrált: 2013 Máj 06 Hét, 19:38
Üzenetek: 24
Szia Balázs!

Mekkora most az R10 értéke?
Ugye az IC lábaival párhuzamosan fekvő R10-ről beszélünk?

És a teljes NY-i oldalon szitál? Mindenhol?
A komplett félszektoron, vagy csak egy-egy pontján?

Légyszi mérjél' rá az R9-re!
Azt nem kell cserélned, ha 1 MOhm.

73! Gyuri
Vissza az elejére
benko5009
2016 Ápr 05 Ked, 18:06
Regisztrált tag #216
Regisztrált: 2016 Már 23 Sze, 19:06
Üzenetek: 11
Szia Gyuri !

Az R10 most 470 kOhm. Igen, az IC lábaival párhuzamosan fekvő R10 lett cserélve.
A teljes nyugati oldalon szitál, mindenhol a komplett félszektoron
Mivel a munkahelyemen van, így csak holnap tudok rámérni az R9-re.
Ja, annyi info még, hogy a kültéri egységben lévő eredeti potméter tengelye eltört, és egy POT4W-1K-ra lett cserélve.

Szerk.: Megnézem majd még, hátha valamelyik dióda durrant el...

73! Balázs

[ Módosítva 2016 Ápr 05 Ked, 20:06 ]
Vissza az elejére
benko5009
2016 Ápr 06 Sze, 13:11
Regisztrált tag #216
Regisztrált: 2016 Már 23 Sze, 19:06
Üzenetek: 11
Rámértem az R9-re. 1 M Ohm, úgyhogy rendben.
Megnéztem a diódákat is. Mind OK.
Mostmár a T1 és T2 tranzisztorok jönnek , (majd az IC)

73! Balázs
Vissza az elejére
HA2EQD
2016 Ápr 06 Sze, 17:55
Regisztrált tag #199
Regisztrált: 2013 Máj 06 Hét, 19:38
Üzenetek: 24
Szia,

  • énszerintem: a T1, T2-vel nincs teendőd (nem írtál a hibájukra utaló jelenséget)

  • HA2ERO Zoli szerint: az IC nem rossz (ha képes szitálni, akkor teszi az a dolgát)

Én most rámérnék, a szegény áramgenerátorként működő T3 körére. Azért szegény mert roppant unalmasan éli mindennapjait. Szerre ugyanannyi áramot kell áthajtania ...és semmi más dolga.

Légyszi' nézzél rá, hogy az R1 ellenálláson, a teljes átfordulás ideje alatt, mindvégig azonos feszültség esik-e?

Ha igen, akkor első körben tovább kell csökkenteni az R10 értéket 2-300 kOhmra, lássuk ott megáll-e?
Vissza az elejére
benko5009
2016 Ápr 06 Sze, 19:22
Regisztrált tag #216
Regisztrált: 2016 Már 23 Sze, 19:06
Üzenetek: 11
Szia Gyuri !

Köszönöm a tanácsokat !

Kipróbálom, és beszámolok az eredményről.

73! Balázs
Vissza az elejére
benko5009
2016 Ápr 07 Csü, 10:07
Regisztrált tag #216
Regisztrált: 2016 Már 23 Sze, 19:06
Üzenetek: 11
Szia Gyuri !

Megnéztem, végig azonos.
Amikor elkezd szitálni, akkor ingadozik 0,63 és 0,65 között.
Akkor jön az R10 további csökkentése.
Meglátjuk...

73! Balázs
Vissza az elejére
HA2EQD
2016 Ápr 07 Csü, 15:09
Regisztrált tag #199
Regisztrált: 2013 Máj 06 Hét, 19:38
Üzenetek: 24
Szia Balázs!

Nálam is ez 2mA folyik, tehát az a rész rendben.
R10 csökkentéssel meg fog állni a szitálás, csak nagyon pontatlan lesz a kütyü.

Igaza lesz 2ERO Zolinak és ez egy mechanikus hiba lesz.

További sok sikert!

73, eqd Gyuri
Vissza az elejére
benko5009
2016 Ápr 07 Csü, 16:52
Regisztrált tag #216
Regisztrált: 2016 Már 23 Sze, 19:06
Üzenetek: 11
Szia Gyuri !

Köszönöm a sok segítséget !
Annyit még, hogy asztalon, minden terhelés nélkül próbálgatom most. Lehet, hogy a terhelésnek lesz hatása ?

73! Balázs
Vissza az elejére
HA2EQD
2016 Ápr 08 Pén, 08:28
Regisztrált tag #199
Regisztrált: 2013 Máj 06 Hét, 19:38
Üzenetek: 24
Helló, szívesen...

Ha van a mechanikus kihajtó részen kopás, (ami már szinte biztos) akkor annak lehet visszahatása.
Nem beszéltünk még a tengelytörött és cserélt külső potiról. Sikeres volt a csere? Ott biztosan rendben van minden?

73, eqd
Vissza az elejére
benko5009
2016 Ápr 08 Pén, 10:45
Regisztrált tag #216
Regisztrált: 2016 Már 23 Sze, 19:06
Üzenetek: 11
A külső potit illetően első blikkre úgy tűnik rendben.
Felmerült bennem, hogy esetleg a vezérlőben lévő potit is cserélni kellett volna ugyanolyanra ?
"csapataink harcban állnak"
73! Balázs
Vissza az elejére
benko5009
2016 Ápr 14 Csü, 12:02
Regisztrált tag #216
Regisztrált: 2016 Már 23 Sze, 19:06
Üzenetek: 11
Végül is az R10-et 220k-ra cserélve a szitálás megszűnt
A beállás pontossága lehet, hogy csökkent, de az én céljaimra(FM antennák forgatása) tökéletesen megfelel !
Mindenkinek(elsősorban eqd Gyurinak) köszönöm a segítséget, tanácsokat !

73! Balázs
Vissza az elejére
HA2EQD
2016 Ápr 14 Csü, 13:01
Regisztrált tag #199
Regisztrált: 2013 Máj 06 Hét, 19:38
Üzenetek: 24
Ez igazából HA2ERO Zoli érdeme.
Örvendek, hogy segíthettünk!

73, eqd
Vissza az elejére
benko5009
2016 Júl 02 Szo, 21:56
Regisztrált tag #216
Regisztrált: 2016 Már 23 Sze, 19:06
Üzenetek: 11
Sziasztok !

Az RO-280-am csak nyugati irányban hajlandó forgatni
Ezt a D5-ös dióda megfelelően jelzi is.
Arrafelé szép szabályosan, ahogy kell, de keletre meg sem moccan, akárhogy is állítom a potmétert.
Cseréltem már diódákat,tranzisztorokat, sőt az IC-t is de a hiba megmaradt.
A potméterek (kültéri, beltéri) újak.
Találkozott már valaki hasonló problémával ?

73! Balázs

[ Módosítva 2016 Júl 02 Szo, 22:01 ]
Vissza az elejére
Oldal:       >>   

Ugrás:     Vissza az elejére

Téma átvétele: rss 0.92 Téma átvétele: rss 2.0 Téma átvétele: RDF
Powered by e107 Forum System
I don't like using 100% on a table cell when I have a pixel width defined in the other cell so rather than defining the 100% I just hide a large div at the bottom to push out the edge. I don't like using 100% on a table cell when I have a pixel width defined in the other cell so rather than defining the 100% I just hide a large div at the bottom to push out the edge.